Home » RDBMS Server » Networking and Gateways » No Response after installation (oracle 10g ,os-solaris)
No Response after installation [message #489501] Mon, 17 January 2011 02:39 Go to next message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
Good morning to all

I had just installed oracle 10g on Solaris ,installation went through without any issue ,locally sqlplus also working ok
when try to run listener prompt not coming back ,trace shows below :
nzupgew_get_environ_wrl: Environment Variable not found or empty value
I tried removing network .ora files(tnsnames,listener,sqlnet)
search on net shows this is related to wallet but i am not using wallet neither had configured ,if any chance some played with system before i started installation, which directories or files to look to check any discrepancy

Thanks
Re: No Response after installation [message #489506 is a reply to message #489501] Mon, 17 January 2011 03:45 Go to previous messageGo to next message
knight
Messages: 111
Registered: January 2009
Senior Member
post output of

lsnrctl status
Re: No Response after installation [message #489508 is a reply to message #489506] Mon, 17 January 2011 03:51 Go to previous messageGo to next message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
after starting listener status also hanged
and when no listener not running,
listener status show:
TNS-12541: TNS:no listener
TNS-12560: TNS:protocol adapter error
TNS-00511: No listener

Connection refused
Re: No Response after installation [message #489513 is a reply to message #489508] Mon, 17 January 2011 04:01 Go to previous messageGo to next message
knight
Messages: 111
Registered: January 2009
Senior Member
did you try starting the listener?

lsnrctl start
Re: No Response after installation [message #489519 is a reply to message #489513] Mon, 17 January 2011 04:06 Go to previous messageGo to next message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
yes i tried lsnrctl start
thats where it gets hanged
Re: No Response after installation [message #489520 is a reply to message #489519] Mon, 17 January 2011 04:20 Go to previous messageGo to next message
knight
Messages: 111
Registered: January 2009
Senior Member
Quote:
thats where it gets hanged

please post the exact output

also post output of
ps -ef | grep lsnr

cat /etc/hosts



else,you might take look at 284602.1
Re: No Response after installation [message #489525 is a reply to message #489520] Mon, 17 January 2011 04:30 Go to previous messageGo to next message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
lsnrctl start

Copyright (c) 1991, 2007, Oracle. All rights reserved.

Welcome to LSNRCTL, type "help" for information.

LSNRCTL> start
Starting /p1/app/oracle/OraHm1/bin/tnslsnr: please wait...





ps -ef | grep
oracle 52542 1 0 05:24 ? 00:00:00 /p1/app/oracle/OraHme1/bin/tnslsnr LISTENER -inherit





/etc/hosts
#
# hosts This file describes a number of hostname-to-address
# mappings for the TCP/IP subsystem. It is mostly
# used at boot time, when no name servers are running.
# On small systems, this file can be used instead of a
# "named" name server.
# Syntax:
#
# IP-Address Full-Qualified-Hostname Short-Hostname
#

127.0.0.1 localhost

# special IPv6 addresses
::1 localhost ipv6-localhost ipv6-loopback

fe00::0 ipv6-localnet

ff00::0 ipv6-mcastprefix
ff02::1 ipv6-allnodes
ff02::2 ipv6-allrouters
ff02::3 ipv6-allhosts
10.250.29.43 condb.nt1.com condb
Re: No Response after installation [message #489562 is a reply to message #489525] Mon, 17 January 2011 10:00 Go to previous messageGo to next message
BlackSwan
Messages: 26752
Registered: January 2009
Location: SoCal
Senior Member
post results from following OS commands

id
env | sort
uname -a
/sbin/ifconfig
Re: No Response after installation [message #489574 is a reply to message #489562] Mon, 17 January 2011 11:20 Go to previous messageGo to next message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
env | sort

COLORTERM=1
CPU=i686
HISTSIZE=1000
HOME=/home/oracle
HOSTNAME=conprod
HOST=conprod
HOSTTYPE=sparc
INFODIR=/usr/local/info:/usr/share/info:/usr/info
INFOPATH=/usr/local/info:/usr/share/info:/usr/info
INPUTRC=/etc/inputrc
JAVA_BINDIR=/usr/lib/java/jre/bin
JAVA_HOME=/usr/lib/java/jre
JAVA_ROOT=/usr/lib/java
JRE_HOME=/usr/lib/java/jre
LANG=en_US.UTF-8
LD_LIBRARY_PATH=/u01/app/oracle/OraHm1/lib:/u01/app/oracle/OraHm1/rdbms/bin
LESS_ADVANCED_PREPROCESSOR=no
LESSCLOSE=lessclose.sh %s %s
LESSKEY=/etc/lesskey.bin
LESS=-M -I
LESSOPEN=lessopen.sh %s
LOGNAME=oracle
LS_COLORS=no=00:fi=00:di=01;34:ln=00;36:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31:ex=00;32:.cmd=00;32:.ex

e=01;32:.com=01;32:.bat=01;32:.btm=01;32:.dll=01;32:.tar=00;31:.tbz=00;31:.tgz=00;31:.rpm=00;31:.deb=00;31:.arj=00;

31:.taz=00;31:.lzh=00;31:.zip=00;31:.zoo=00;31:.z=00;31:.Z=00;31:.gz=00;31:.bz2=00;31:.tb2=00;31:.tz2=00;31:*.tbz2=

00;31:.avi=01;35:.bmp=01;35:.fli=01;35:.gif=01;35:.jpg=01;35:.jpeg=01;35:.mng=01;35:.mov=01;35:.mpg=01;35:.pcx=01;3

5:.pbm=01;35:.pgm=01;35:.png=01;35:.ppm=01;35:.tga=01;35:.tif=01;35:.xbm=01;35:.xpm=01;35:.dl=01;35:.gl=01;35:*.aif

f=00;32:.au=00;32:.mid=00;32:.mp3=00;32:.ogg=00;32:.voc=00;32:.wav=00;32:
LS_OPTIONS=-N --color=tty -T 0
MACHTYPE=sparc-sun-solaris
MAIL=/var/mail/oracle
MANPATH=/usr/local/man:/usr/share/man:/usr/X11R6/man
MINICOM=-c on
NNTPSERVER=news
no_proxy=localhost
ORACLE_BASE=/u01/app/oracle
ORACLE_HOME=/u01/app/oracle/OraHm1
ORACLE_SID=condb
OSTYPE=solaris
PAGER=less
PATH=/home/oracle/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin:/bin:/usr/games:/usr/lib/java/jre/bin:/u01/app/oracle/OraHm1/

bin
PROFILEREAD=true
PWD=/home/oracle
QTDIR=/usr/lib/qt3
SHELL=/bin/bash
SHLVL=1
SSH_CLIENT=10.250.15.34 1931 22
SSH_CONNECTION=10.250.15.34 1931 10.250.29.43 22
SSH_TTY=/dev/pts/0
TERM=xterm
TEXINPUTS=:/home/oracle/.TeX:/usr/share/doc/.TeX:/usr/doc/.TeX
USER=oracle
_=/usr/bin/env
WINDOWMANAGER=/usr/X11R6/bin/kde
XKEYSYMDB=/usr/X11R6/lib/X11/XKeysymDB
XNLSPATH=/usr/X11R6/lib/X11/nls







/sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:50:56:9F:1F:C3
inet addr:10.250.29.43 Bcast:10.250.29.255 Mask:255.255.255.0
inet6 addr: fe80::250:56ff:fe9f:1fc3/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:276169 errors:0 dropped:0 overruns:0 frame:0
TX packets:155510 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:24316679 (23.1 Mb) TX bytes:59637440 (56.8 Mb)
Interrupt:17 Base address:0x1424

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:1190 errors:0 dropped:0 overruns:0 frame:0
TX packets:1190 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:79427 (77.5 Kb) TX bytes:79427 (77.5 Kb)
Re: No Response after installation [message #489575 is a reply to message #489574] Mon, 17 January 2011 11:22 Go to previous messageGo to next message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
Solaris 10 1/06 s10s_u1wos_19a SPARC
Copyright 2005 Sun Microsystems, Inc. All Rights Reserved.
Use is subject to license terms.
Assembled 07 December 2005
Re: No Response after installation [message #489576 is a reply to message #489575] Mon, 17 January 2011 11:30 Go to previous messageGo to next message
BlackSwan
Messages: 26752
Registered: January 2009
Location: SoCal
Senior Member
/etc/hosts contains below
>10.250.29.43 condb.nt1.com condb
while system reports itself to be as below
>Solaris 10 1/06 s10s_u1wos_19a SPARC
which hostname is correct? I don't know?

Roses are red
violets are blue
I'm schizophrenic
and so am I
Re: No Response after installation [message #489579 is a reply to message #489575] Mon, 17 January 2011 15:55 Go to previous messageGo to next message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
instead of pointing to typo and getting happy better will be if give some suggestion on the issue,/etc/hosts i changed to test
the impact,later corrected same to conprod ,u last asked for ifconfig does it indicate anything
Re: No Response after installation [message #489583 is a reply to message #489579] Mon, 17 January 2011 18:07 Go to previous messageGo to next message
BlackSwan
Messages: 26752
Registered: January 2009
Location: SoCal
Senior Member
>u last asked for ifconfig does it indicate anything
It shows same IP# being used by both OS & SQL*Net; which necessary, but not sufficient, to get SQL*Net operational
Re: No Response after installation [message #489618 is a reply to message #489501] Tue, 18 January 2011 02:31 Go to previous messageGo to next message
knight
Messages: 111
Registered: January 2009
Senior Member
Quote:
LSNRCTL> start
Starting /p1/app/oracle/OraHm1/bin/tnslsnr: please wait...



Quote:
ORACLE_HOME=/u01/app/oracle/OraHm1


why?
post output of

netstat -an


can you post your listener.ora

[Updated on: Tue, 18 January 2011 03:12]

Report message to a moderator

Re: No Response after installation [message #489670 is a reply to message #489618] Tue, 18 January 2011 07:58 Go to previous message
bas_vbs
Messages: 27
Registered: January 2011
Location: india
Junior Member
Thanks guys for your help issue was on os side
replaced one of os lib/package to newer version,issue fixed
Previous Topic: Is there any limitation for number of entries in tnsnames.ora
Next Topic: Unable to connect to OPMN
Goto Forum:
  


Current Time: Thu Oct 29 06:39:21 CDT 2020